Trouble getting started: MacBook Pro

Hi all, just received a 15.6" display and have connected it to my 2016 MBP (Catalina 10.15.5). It appears fine as an external monitor, albeit at lowish resolution. The display is in scaled mode at 3840x2160, and not mirrored.

I have the HoloPlay 1.1.2 running and it reports the LG display but has greyed out text saying “Status: no calibration”.

I’m hanging out for some 3D display but I fail at the very first step :frowning: The Test button on the getting started page says “Communication successful! Please inspect the hologram image on the Looking Glass.” but there is no hologram, just my desktop background.

I had many weird issues using Safari but eventually switched to Chrome, where it least it says it’s happy, even if nothing happens.

I’ve tried a few apps in the Library. Not many work with Mac, but those that do give me some common problems:

  • asking for a resolution like 123x456 (eg. HoloClock) but it’s not an available option
  • I drag the app to the LG and hit play, but it either looks wrong, or displays on the non LG monitor.

Tried to register the device (using Chrome) and it tells me there is no Looking Glass detected, but HoloPlay service seems to be happily running.

I downloaded DepthMediaPlayer, any tips on sources of a few photos and videos to play with.

Any help appreciated.

Hi Peter, sorry you’re having issues! I’m not sure what’s happening wrong here. HoloPlay Service says there’s no calibration, but the testing site says there is? That’s odd indeed. I’ll have to check with the engineering team on this one - I’ll get back to you as soon as possible!

OK, resolved. Newbie error! In my enthusiasm I skipped the step of connecting USB cable to my computer. Perhaps the diagnostics could be a bit more informative! I was tricked by the fact that the HoloPlay service seemed to quite content, although there was the enigmatic “calibration” message.

Is the calibration data cached on the computer, or is the USB port needed for other stuff as well?

Another minor point, the HoloPlay menu offers an option to “display window”, which doesn’t make much sense. Seems “window” is your logo. In the startup documentation this shape is referred to simply as “3D image”.

Now I will get busy with creating content. Thanks.