Sliced Image, tried all of the solutions on the forum - Windows

#1

So we’ve had our Looking Glass for a little while now at our company but the developer who was responsible for working with it is no longer working here so I was asked to try and make it work but I’m coming into this pretty fresh. I’m fairly technically savvy so I’m doing my best but I tried everything possible to get it working and am still getting a really sliced up looking image on the Looking Glass when trying the example from the setup guide.

What I’ve done so far:

  • I connected the looking glass using HDMI and the included USB C - A.
  • Set my resolution to 2560 x 1600 at 100% Scale.
  • Changed the USB ports and cables multiple times.
  • Tried changing the resolution from the Nvidia Control panel
  • Hard Restarted the computer after every change

Not sure where to go from here because it doesn’t seem like any of the changes I try make any actual difference on the display. I do notice that even when it turns on and off, the on-screen text is also unreadable and garbled. I know that we’ve had it working before so I’m not sure what went wrong. It did go unused for a little while and I think this may be the first time we’ve turned it on in a month or two.

#2

Hi there @sergehwc really sorry this is happening and want to make sure we get you up and running with your display soon. Can you post photos of what your Example/Test Scene looks like? The scene that you can grab and download from here: https://lookingglassfactory.com/creators/get-started/

And yes, you have definitely nailed almost all the troubleshooting steps needed so I want to make sure we find the source of the problem.

Not to worry though, we will definitely get this sorted soon!

#3

Hi Nikki, thanks for the quick response.

Here’s an image of what it looks like. It also shows that the buttons seem to be working, not sure if that makes any difference.

Sorry about the glare.

#4

Hey @sergehwc – from what I can tell, it seems like it might be your display settings that are awry since the calibration date does read the serial number from your Looking Glass.

You mentioned that you had your displays set to 2560 x 1600 but I’m venturing a guess (based on your photo) that you actually have a Large Looking Glass so your Looking Glass display settings should in fact be 3840 x 2160 set at 100%

Let me know if that works!

#5

So @nikki, I tried that but I’m still getting a similar issue. I’ve attached a photo of what it looks like now. Both the app and my display settings are set at 3840x2160.

#6

Okay, so it seems to be working now. Although, I’m getting intermittent cut-outs from the HDMI after changing the cable.

I changed both the USB and the HDMI cable and in my display settings, I changed the monitor’s resolution from 24 Hz which is what it was set to for some reason, to 60 Hz and that seemed to fix the display issue completely.

However, I had made that change once before when I was testing out various solutions of my own and it didn’t work so not sure why it worked this time.