L3D Cube anyone? 8x? 16x? Bueller?

#1

Does anyone here know how to access the forum for the cube? Does it exist anymore? Is there any other information available? I just bought a cube and what I received does not work. Can’t seem to find any signs of life on the cube page - did you all migrate somewhere else?

#2

Hiya - Documentation and cube services can be found at cubetube.org.
What’s your issue with the cube? Maybe I can help if you can’t find the answer there.

#4

Hi Esk:

Thank you for replying. Unfortunately, the reason I posted here is that I spent last week searching for answers on cubetube, but learned that the website has not been active for the past 3 years and it looks like even the forum was taken down.
I bought the 16x after I had spent a lot of time looking around for a cube that worked out of the box without the need for a lot of coding, which I don’t know how to do. I saw the L3D ads about the available programs you could download to the cube from the online community and thought it was what I was looking for. Now that I’ve set it up, I’m finding that none of that is available.
I think I might have been given the 8x photon because it came with 4 demos instead of the 5 that were advertised for the 16x - as well as the 8x instructions. So, I’ve instantly run into a brick wall.

I do have a little experience with addressable RGB LEDs, so I think I might be able to get it going if I can just find the right info and the correct photon. I was hoping to find answers on the forum but I can’t find it - so I’m hoping someone knows where it is.
Thanks!

#5

Hi Oside – please write me at smf@lookingglassfactory.com and I’ll help get this sorted out for you. The community around the L3D Cube basically disappeared over the past couple years and lately we’re focusing most of our efforts in the team on the Looking Glass display.

I know that’s probably not what you wanted to hear. If the included demos on the 16x and 8x Cube you purchased aren’t what you’re looking for (we found that most customers of the L3D Cubes just want to run the included 4-5 demos believe it or not, which is the only reason we kept them available), I’ll process a full refund immediately.

-Shawn

#6

I could also use some help. Trying to fire up my 8x8x8 L3D cubes after a long period of dormancy, and I’m running into some issues. Went searching on Cubetube to find the forums are dead.

I have a photon cube which I re-claimed with the iOS Particle app. Connected it to wifi with no problem, sending a 10-second signal from the iOS app works, and it shows up as an available cube (with the correct name) when I select a visualization on Cubetube. However, when I hit the “Send to cube” button on Cubetube, it stalls on “compiling…” and nothing downloads.

Is this a problem with the Cubetube gallery?

#7

Hey Oddity –
Particle recently changed some stuff in their API, and it broke some of the features on cubetube. I’m playing catch-up trying to get it back to normal. The ‘compiling’ error is a bit of a red herring – it actually is sending the program all the way to the cube, but I need to hook up the signal that I get from particle when the photon starts receiving the program to change the status from ‘compiling’ to ‘flashing’

It should be flashing your cube, though – it does when I test here. Does the LED on the photon underneath your cube change color at all? If not, it sounds like something is going wrong on our end and I’ll take a look.

Also, which viz are you trying? To control variables, can you test with a simple one that I know works, like the ‘Line’ viz that you see when you scroll down on the homepage?

Sorry for the hassle – we’ll get you back & blinking.
–alex

#8

Appreciate the response. I had actually tried the very same visualization you suggested to minimize code complexity. I noted that the LED on the photon did not change color at all - it remained breathing cyan.

#9

Ok, that sounds like it’s on our end. I’m traveling ATM and don’t have a photon on me but I’ll debug on Monday when I’m back and let you know when we’re back up. Sorry for the hassle

#10

Alex: I have not tried to load the viz you emailed on the 5th. I’ll wait until Monday when you’ve tried your fix. Maybe this will clear up some of the difficulties I’ve had with the photon, as well?

#11

No problem. Thanks for the help!