Build Issues with Latest Unity Ver


#1

Hello everyone. I was working on two test projects over the weekend using the latest cut of Unity. (Non-preview build.) Everything works fine when working in the editor, but when I do a build, things break. I.e. The game launches and displays a single held frame on the LG. However, sounds are continuing to run in the BG that are generated by camera movement. It’s as if the game is still running, but the image is locked on the LG. Any project I spit out with the previous version of Unity worked fine. These are Win 64 builds; I haven’t tried Mac builds to test.

Has anyone else run into this?


#2

Hi @GojiraCell, when you say the latest version of Unity, do you mean their “long term stable” release version, 2017.4, or their latest non-alpha-or-beta release, 2018.3? That’s quite a strange bug to have found, and I’ve not yet run in to it. I’m assuming you’re using v0.1.4 of the HoloPlay SDK, correct?


#3

Hey @alxdncn. I was using 2018.3. I’m an Unreal user, so I assumed anything listed in the Unity Hub was their latest stable build like in Epic’s launcher. Oops. My previous working builds were in 2018.2. I am using v0.1.4 SDK. It could be coincidental, but might be something to try on your end?