"Associated Script could not be loaded" in Unity - NOT fixed

Hey all,

The Unity SDK has been working quite well, but for some reason today, all my scenes are broken because “Associated Script could not be loaded”.

I made a new Unity 2019.2 project, loaded in the SDK, and things worked fine for the first hour. Then the same error happened again (maybe after I tried to Build the scene?)

EDIT: This seems to be happening quite a bit opening random unity projects made for the LKG. Re-importing the Holoplay SDK doesnt seem to fix it

Sorry about that! Is there any error being printed in the console?