Screen Settings for Viewing Holograms in Editor


#1

I’ve setup the Holoplayer One on my computer and I’m running into issues getting the game-view display to show up properly in the Unity Editor on a Windows laptop.

Initially I was having problems getting the gameview display to show up in the holoplayer.
I think that I have resolved this issue by changing the relative positions of the extended monitors and using a Custom Position Offset (instead of ‘Center’, ‘Left’ or ‘Right’).

After this I was having an issue wherein the display was showing up as if it were massive. This seems to be resolved by changing the scale of my primary monitor to be 100% (The recommended setting is 350% - it’s a laptop). The problem here is that this setting makes my other windows very difficult to use (everything is tiny).

Has anyone encountered similar issues, and is there a way to get the editor preview display to render at the holoplayer’s resolution (2560 x 1600) if the primary display scale is not set to 100%?


#2

In order to get the gameview to render properly, I have just set both monitors up to be 2560x1600 at 100% scale. This is not ideal, but its workable.


#3

Hi there,

if you are using a windows laptop, and you are in extended mode (not mirrored), it should be possible to have your main monitor’s scale be whatever you want, and the Holoplayer monitor be 100%.
It is also possible that you may be running into a bug that has been fixed in the latest SDK (I haven’t seen any issues like this in a while, but I have in the past).
@kyle is the latest SDK publicly available anywhere?